Follow

Different Java Versions

JMeter requires a fully compliant JVM 6 or higher. It currently supports the following java development kits:

For JMeter 2.9/2.10/2.11 (Java 6+):

  • Oracle JDK 6 and 7
  • Open JDK 6 and 7
  • Apple JDK 6 and 7

For JMeter 2.6/2.7/2.8 (JVM 1.5+):

  • Open JDK 6 and 7
  • Sun JDK 5,6 and 7

For JMeter 2.5.x (JVM 1.5+):

  • Sun JDK 5,6 and 7
  • Open JDK 6
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.